ALS

De formule ALS is een veel gebruikte formule in Excel. Met deze formule kunt u logische vergelijkingen toepassen.

Met deze formule kun je 2 antwoorden geven, een voor als de vergelijking waar is en een voor de vergelijking die niet waar is.

 

Toepassing

=ALS(voorwaarde;waarde-waar;waarde-waar)

  • Voorwaarde: Natuurlijk heeft de formule een voorwaarde nodig. Deze voorwaarde geeft de waarde waar of onwaar weer.
  • Waarde-waar: Dit word weergegeven wanneer de uitkomst van de voorwaarde waar is.
  • Waarde-onwaar: Dit word weergegeven wanneer de uitkomst van de voorwaarde onwaar is.

 

Opmerking

  • Wanneer je tekst wilt gebruiken voor formules dan moet je deze tekst tussen dubbele aanhalingstekens plaatsen, voorbeeld “tekst”. Uitzonderingen zijn de woorden van de logische functies ONWAAR en WAAR.
  • Wanneer er een nul (0) als resultaat komt, dan is of waarde-waar of waarde-onwaar niet gevuld.
  • De foutmelding #NAAM? wordt weergegeven wanneer de formule verkeerd is getypt.
  •  

    Voorbeeld

    =ALS(1+1=3;”Goed”;”Fout”)
    Hier wordt de som 1+1 gemaakt en als de uitkomst 3 is geeft hij Goed aan, de som is echter fout en er wordt Fout weergegeven.
    Om Goed weer te laten geven is de formule zo toe te passen:
    =ALS(1+1=2;”Goed”;”Fout”)

    Er kan ook gekeken worden naar andere cellen. Hierbij krijg je de volgende formule
    =ALS(B1+B2=B3;”Goed”;”Fout”)

     

     

     

     

    Nieuwsbrief

    Was deze uitleg nuttig? Dan kan je je inschrijven voor onze nieuwsbrief.
    Een keer per maand ontvang je de nieuwste berichten in je mailbox.
    Klik hier om je in te schrijven!

    Dit vind je misschien ook leuk...

    2 reacties

    1. 5 juni 2019

      […] code is een alternatief voor de ALS formule, hij geeft een dialoogvenster weer. Je kan een waarde invullen als er voor ja gekozen wordt […]

    2. 24 augustus 2019

      […] omdat je probeert te delen door 0 wat natuurlijk niet kan. Om dit te voorkomen zetten we er een ALS formule voor en krijg je deze formule: =ALS(B5=0;””;B5/(SOM(B5:B7))) Deze som bereik zet je ook […]

    Geef een reactie

    Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *