Dit onderwerp bevat 1 reactie, heeft 2 stemmen, en is het laatst gewijzigd door  Nick 2 maanden geleden.

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Auteur
    Berichten
  • #2721

    Stan
    Bijdrager

    Momenteel ben ik bezig met het maken van een werkblad voor een klant. In een bladkolom staan verschillende namen, per cel twee namen.

    Nu moet er worden geteld hoevaak 1 bepaalde naam voorkomt. Ik weet dat dit kan met =AANTALARG(A1:A10;”*naam*”), maar nu komt het gedeelte waar ik niet uitkom.

    Inplaats van op een statische manier de naam neer te zetten, moet deze waarde uit een andere cel worden gehaald. Iets dat ik geprobeerd heb, maar wat begrijpelijk niet werkt maar misschien de vraag toch wat duidelijker maakt:

    =AANTALARG(A1:A10;”*”B1″*”)

    Enig idee hoe ik dit voor elkaar kan krijgen?

    #2722

    Nick
    Sleutelbeheerder

    Je bedoelt aantallen van 2 cellen optellen?

    Dit kan met tekst.samenvoegen in een al dan niet verborgen kolom.
    heb jij een voorbeeld anders?

    https://excelweb.nl/upload/ Hier kan je het uploaden. Ik moet het nog verder verwerken.
    Ik zal hem dan in dit topic zetten.

    #2727

    Stan
    Bijdrager

    Hi Nick,

    Het antwoord bleek erg simpel te zijn. Oplossing: =AANTAL.ALS(B2:B134;”*” & I13 & “*”)

    De sterretjes en de waarde konden gewoon gekoppeld worden door & tekens 🙂

    #2728

    Nick
    Sleutelbeheerder

    Blij dat je eruit gekomen bent, ik had hem alleen niet helemaal door hoe je bedoelde.

    Hierbij sluit ik dit topic.

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)

Het onderwerp ‘Tel het aantal cellen dat dynamische waarde bevatten’ is gesloten voor nieuwe reacties.