SOM.ALS

De formule SOM.ALS telt meerdere waarden in een bereik op die aan de opgegeven voorwaarden of criteria voldoen.

 

Toepassing

Toepassing van de SOM.ALS formule
=SOM.ALS(bereik;criterium;[optelbereik])

  • Bereik: Het bereik dat moet voldoen aan de opgegeven criteria.
  • Criteria: De opgegeven criteria waaraan voldaan moet worden.
  • Optelbereik: De cellen die je wilt optellen als de criteria klopt. Deze optie is niet verplicht, als je dit leeg laat worden de cellen in bereik opgeteld.

 

Opmerking

  • #WAARDE! wordt weergegeven als je tekst in de in bepaalde cellen in het optelbereik zet in plaats van getallen.

 

Bijvoorbeeld

Kopieer onderstaande tabel naar Excel om het voorbeeld te volgen.

130Ja
143Nee
121Nee
128Ja
149Ja

We tellen alleen de getallen met Ja erachter op. Daarom gebruiken we onderstaande SOM.ALS formule:
=SOM.ALS(B1:B5;”Ja”;A1:A5)

Het resultaat is: 407.

 
 
 
 
 

Nieuwsbrief

Als deze uitleg nuttig was, dan kan je je inschrijven voor onze nieuwsbrief.
Een keer per maand ontvang je de nieuwste berichten in je mailbox.
Klik hier om je in te schrijven.
Je kan ons ook volgen op Facebook en Twitter.

Leave a Comment

Het e-mailadres wordt niet gepubliceerd.