SOMPRODUCT

De formule SOMPRODUCT zorgt dat de waarden die overeenkomen worden vermenigvuldigd. Hierna wordt als resultaat de som van het product weergegeven.
 

Toepassing

=SOMPRODUCT(matrix)

  • Matrix: Het bereik met getallen.

 

Opmerking

  • Je kan wel tot wel 255 keer een matrix opgeven, gescheiden met een puntkomma (;).
  • #WAARDE! wordt weergegeven als je tekst in de matrix zet in plaats van getallen of als de ingevoerde matrices niet dezelfde dimensie hebben.

 

Bijvoorbeeld

Kopieer onderstaande tabel naar Excel om het voorbeeld te volgen.

6050
4166
3322
2429
3036

We gebruiken de onderstaande SOMPRODUCT formule:
=SOMPRODUCT(A1:B5)

Het resultaat is: 391.

 
 
 
 
 

Nieuwsbrief

Als deze uitleg nuttig was, dan kan je je inschrijven voor onze nieuwsbrief.
Een keer per maand ontvang je de nieuwste berichten in je mailbox.
Klik hier om je in te schrijven.
Je kan ons ook volgen op Facebook en Twitter.

Leave a Comment

Het e-mailadres wordt niet gepubliceerd.