Hoe pas ik de SOM formule toe?

Een van de meest gebruikte formules in Excel is de SOM formule. Deze wordt al veel gebruikt, maar je er zijn nog een aantal dingen die voor de meeste mensen niet zo bekend zijn. In dit artikel worden de mogelijkheden van de formule uitgebreid besproken.

Als er wordt verwezen naar een bereik of voorbeeld, dan gaat dit om de werkmap die je hier kan downloaden:

.
 
 

Toepassing van de SOM formule

Je kan de SOM formule op meerdere manieren invoegen:

  • Start > AutoSom
  • Toepassing van de SOM formule

  • Formules > AutoSom
  • Toepassing van de SOM formule

  • Formules > Wiskunde en trigonometrie > SOM
  • Zelf in de formulebalk =SOM( typen
  • Sneltoets Alt + =
  • Er zijn dus diverse mogelijkheden, beslis zelf welke makkelijk voor jou is.
     
     

    Als je snel een resultaat wil, wat je nergens hoeft in te voeren kan je ook een selectie maken. Het resultaaat van de som, gemiddelde en aantal verschijnt beneden in de rechterhoek. Als voorbeeld is hier het bereik C1:D1 geselecteerd en krijg je dit:
    De SOM in de taakbalk

    Als je de gele cel E1 selecteert, vervolgens hier op AutoSom klikt wordt de berekening automatisch ingevuld. Je kan hem ook typen, dan krijg je dit:
    =SOM(A1:B1)

    Een berekening maken over meerdere cellen op dezelfde rij is nu gelukt, we kijken nu verder naar een berekening van meerdere cellen in een kolom.
    Selecteer hiervoor de gele cel A5 en klik op AutoSom, als je de formule zelf intypt krijg je het volgende:
    =SOM(A3:A4)

    De volgende opgave is een grotere tabel met zowel rijen als kolommen. Hier moet achter iedere rij en onder iedere kolom een totaal komen. Vervolgens nog een eindtotaal rechts onder in de hoek.
    De cellen waarbij dit moet gebeuren zijn allemaal geel gemaakt.
    Je kan er voor kiezen om op het einde van een rij of kolom steeds een aparte formule neer te zetten. Er is ook een snellere manier die alles meteen invult. Selecteer hiervoor het bereik A7:D13 en klik op AutoSom. Je zal zien dat in iedere gele cel een totaal is komen te staan.

    Mochten er letters in het bereik staan dan worden deze genegeerd.
    Ga hiervoor staan in de gele cel C15 en klik op AutoSom. Je zal zien dat alleen cel B15 wordt meegenomen in de formule. Omdat cel A15 wel eens een andere invoer kan krijgen is het verstandig om deze toch mee te nemen. De formule wordt dan als volgt:
    =SOM(A15:B15)
    Ook hier wordt de letter weer genegeerd.

    Met de som formule kan je meer dan alleen optellen. De volgende functies zorgen voor een berekening in Excel (dus toepasbaar overal waar je kan rekenen in Excel):

    TekenBewerking
    +Optellen
    -Aftrekken
    *Vermenigvuldigen
    /Delen
    ^Machtsverheffen

    Met deze wetenschap mag er een korting berekend worden. In cel B18:B20 moet de korting komen van 21% over de getallen in A18:A20. In C18:C20 (nieuw) mogen de kortingen van oud worden afgetrokken.
    Hier staan alle formules:

    OudKortingNieuw
    1!ERROR! Cell A18 does not exist!ERROR! Cell A18 does not exist
    14!ERROR! Cell A19 does not exist!ERROR! Cell A19 does not exist
    51!ERROR! Cell A20 does not exist!ERROR! Cell A20 does not exist

     

    De laatste mogelijkheid is om de hele kolom op te tellen. In de gele cel A23 moet de totaal telling komen van kolom B.
    Als je in A23 klikt op AutoSom dan krijg je alleen A18:A20 in je formule dit wil je echter niet. Je kan het uitbreiden middels Shift en dan de pijltjes toetsen of gewoon een nieuwe selectie maken.
    Je kan echter ook nadat je op AutoSom hebt geklikt de kolomletter aanklikken. Dan krijg je deze formule:
    =SOM(B:B)
    Zet deze formule niet in kolom B, dan krijg je een kringverwijzing.

     
     
     
     
     
     

    Op de hoogte blijven?

    Als deze uitleg nuttig was, dan kan je je inschrijven voor onze nieuwsbrief.
    Een keer per maand ontvang je de nieuwste berichten in je mailbox.
    Klik hier om je in te schrijven.
    Je kan ons ook volgen op Facebook en Twitter.

    Dit vind je misschien ook leuk...

    Geef een reactie

    Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *