AANTAL.ALS

De formule aantal.als is een optelling van cellen met een voorwaarde, een als argument. De formule als is al een keer besproken en kan je hier terugvinden.

 

Toepassing:

=AANTAL.ALS(bereik;criterium)

  • Bereik: Hier selecteer je het bereik waar de aantallen opgeteld dienen te worden
  • Criterium: Hier kun je aangeven wanneer een cel meegenomen moet worden als aantal

 

Bijvoorbeeld:

Je hebt bijvoorbeeld een handig schema om de verwachte leveringen bij te houden.
Wanneer het daadwerkelijk geleverd is vul je die datum in. Vervolgens komt er door middel van een simpele berekening (C-B) uit of de levering te laat is of niet. Zie afbeelding.

De uitleg van de aantal.als formule.

De voorbeeld gegevens die gebruikt worden bij de formule aantal.als

Deze lijst kan behoorlijk lang worden, dus wil je in cel G1 (achter Aantal leveringen te laat:) dat daar komt te staan hoeveel er daadwerkelijk te laat zijn.
In cel G1 vul je de volgende formule:
=AANTAL.ALS(D2:D5;”>0″)
Je zal zien dat het antwoord 2 is.
 
 
 
 
 

Nieuwsbrief

Als deze uitleg nuttig was, dan kan je je inschrijven voor onze nieuwsbrief.
Een keer per maand ontvang je de nieuwste berichten in je mailbox.
Klik hier om je in te schrijven.
Je kan ons ook volgen op Facebook en Twitter.

Dit vind je misschien ook leuk...

Geef een antwoord

Het e-mailadres wordt niet gepubliceerd.